problème de navigation


Une question à poser, un problème (technique ou autre) c'est ici!
Avatar de l’utilisateur
donadey michel
(°_°)
Messages : 1413
Enregistré le : ven. nov. 30, 2007 10:35 am
Localisation : marseille

problème de navigation

Messagepar donadey michel » jeu. mars 25, 2010 10:46 am

salut,

surtout lorsque je poste un message un peu long, il ne part pas ! au bout de 10mn j'ai cet avertissement :

Bad Request

Your browser sent a request that this server could not understand.
Apache/2.0.59 (Unix) mod_ssl/2.0.59 OpenSSL/0.9.8g Server at r12561.ovh.net Port 80

je retourne en arrière ...et je reclique " envoyer ".... parfois 2 fois encore et ça finit par passer !
je suis sous mac osx en 10.3.9

ça ne le fait pas avec mon autre ordi en 1O.4

que puis-je paramétrer en 10.3 pour que ça marche !

Ps ça me le fait aussi sur un autre forum : macbidouille !

merci

Marief
Modérateur
Messages : 2324
Enregistré le : dim. mai 22, 2005 8:27 am
Localisation : Bretagne, France
Contact :

Re: problème de navigation

Messagepar Marief » jeu. mars 25, 2010 11:16 am

Quel modèle de Mac pour Panther ? Et combien de RAM ? Si tu utilises Firefox, c'est peut-être normal, il utilise beaucoup de CPU.
Si comme moi tu ne prises guère Safari, je te conseille Camino pour 10.3.9 : http://caminobrowser.org/releases/1.6.11/
Un nettoyage complet des caches, pas seulement celui du navigateur, peut être utile.
Tu supportes le forum MacBidouille ? J'en ai été dégoûtée, comme celui de MacGéné, auraient-ils appris les bonnes manières ?
Tu peux aussi installer Tiger sur ce Mac, en le mettant en mode cible sur le Mac qui a le DVD d'install Tiger, si ce n'est pas un Mac Intel.

P.S. Je viens de voir un truc à ce sujet :
http://www.brakstar.com/forum/braktopic_2768.html
Ce qui peut coïncider avec un problème de lenteur.
Tu peux aussi effacer ton historique et/ou les cookies des sites en question, tu seras obligé de retaper tes identifiants.
Ça semble la meilleure solution d'après ce que je viens de parcourir.

Avatar de l’utilisateur
donadey michel
(°_°)
Messages : 1413
Enregistré le : ven. nov. 30, 2007 10:35 am
Localisation : marseille

Re: problème de navigation

Messagepar donadey michel » jeu. mars 25, 2010 11:48 am

c'est mon ibook G4 ... avec 1G° de ram ...

mais le pb n'existait pas avant donc ça vient pas de l'ordi!
effectivement parfois je change de navig safari, opera , mais je préf firefox et ça chnage rien au pb ...parfois l'un passe ...
c'est lorsque je clique sur "envoyer" ... ça ne reconnecte pas au serveur !

Bad Request
Your browser sent a request that this server could not understand.
Apache/2.0.59 (Unix) mod_ssl/2.0.59 OpenSSL/0.9.8g Server at r12561.ovh.net Port 80

évidement j'ai nettoyé tout ce que je peuX... ( au fait quels autres caches vider que ceux du navigateur et comment ?)j'ai changé mes DNS du FAI pour ceux de google et ça va mieux en général mais ça bloque toujours sur envoyer !
et pas sur tous les sites ! rarement en fait si ce n'est ici ou mac bid ( pas poli c'est vrai!) ..
j'ai impression que c'est java 142 qui n'est plus active dans la requête ??? on ne peut pas MAJ sur Mac ! il faur changer d'osx !

Sinon, oui, j'ai idée d 'installer 10.4 sur cet ibook ... en mode target.... le mac d'origine considère donc le ibook comme un DD externe ?... mais sur l'autre mac (G5) j'ai les instal origine en 10.3 et un DVD copié en 10.4 faudrait pas que la copie plante !

... et puis il faut remettre tous les logiciels ...???? c'est du boulot ! y'a pas une façon de faire qui remette les logiciels en une fois ?
et si je garde 10.3 et installe 10.4 en plus ? c'est possible ?

bref ...que de questions ?

merci

Avatar de l’utilisateur
donadey michel
(°_°)
Messages : 1413
Enregistré le : ven. nov. 30, 2007 10:35 am
Localisation : marseille

Re: problème de navigation

Messagepar donadey michel » jeu. mars 25, 2010 12:02 pm

...tiens , là, mon envoi est passé direct normalement ! :roll: :roll: :roll: :roll:

s'il y avait un pb de cache ça bloquerait de + en + ???

Marief
Modérateur
Messages : 2324
Enregistré le : dim. mai 22, 2005 8:27 am
Localisation : Bretagne, France
Contact :

Re: problème de navigation

Messagepar Marief » jeu. mars 25, 2010 2:28 pm

Quelle version as-tu de Firefox ? Ça peut jouer. J'utilise 3.5.5 mais la 3.6 est la dernière.
1) Pour l'historique ou les cookies : dans les préférences
Image

cliquer sur l'option (vachement évident :evil: ).
Pour les cookies, une fenêtre s'affiche :
Image

2)
michel a écrit :en mode target.... le mac d'origine considère donc le ibook comme un DD externe ?... mais sur l'autre mac (G5) (…) un DVD en 10.4 faudrait pas que la copie plante !

Il faut prendre un minimum de précautions.
Avant tout, si tu n'en as pas déjà, je te conseille fortement d'acheter de quoi cloner en firewire, l'usb n'est pas bootable sur les Mac PPC. Ma dernière solution : un dd interne SATA Hitachi 750 Go partitionné en 4, monté en externe sur station d'accueil NexStar Vantec USB/Firewire/eSATA (2,5 pouces/3,5 pouces). Pratique, tu mets le dd dans le dock en appuyant un peu, et pour le sortir, tu appuies sur le bouton d'éjection.Le tout acheté chez CDiscount, là j'avais eu de la chance, ça devient difficile à trouver on dirait, je l'avais payé dans 51 € port compris. Macway propose un produit équivalent mais plus cher.
Tu partitionnes ton dd externe à ta guise en le branchant sur le G5, schéma de partition Apple ( pas GUID). Sur une partition de la taille de ton iBook, tu installes Tiger.
Tu branches ton iBook en mode cible en Firewire.
Tu reviens sur ton dd externe et avec l'Assistant de migration, tu importes tes données du iBook et tu mets à jour Tiger, en téléchargeant la mise à jour combo : 10.4.11 PPC http://wsidecar.apple.com/cgi-bin/nph-r ... .11PPC.dmg

Tu bootes sur ce tiger du disque externe, branché sur l'ibook pour tester, et tu l'utilises quelque temps.
Si tout va bien, tu clones ce disque externe que tu choisis comme source sur l'iBook interne pris comme destination avec Carbon Copy Cloner 3.3 :
http://www.macupdate.com/info.php/id/70 ... opy-cloner

Tu peux installer des systèmes différents sur des partitions différentes, mais si ton disque interne n'est pas déjà partitionné il faudrait l'effacer. La solution de passage par un disque externe est meilleure, et crois-moi, quand on a un gros problème de démarrage, on est content d'avoir un clone à jour.
Perdre le contenu d'un disque interne arrive à tout le monde au moins une fois, même sur Mac.

3) Pour nettoyer tous les caches et autres, mon logiciel préféré est TinkerTool System, j'ai été jusqu'à l'acheter, si, si ! Mais il y en a d'autres. Beaucoup de gens sont fidèles à Onyx, mais j'en garde un mauvais souvenir et je suis rancunière. La version Panther : http://www.titanium.free.fr/dl/103/OnyX_153.zip
La version Tiger : http://www.titanium.free.fr/dl/104/OnyX.dmg

Je peux te donner d'autres tuyaux par mail, ce sera plus facile.

Avatar de l’utilisateur
donadey michel
(°_°)
Messages : 1413
Enregistré le : ven. nov. 30, 2007 10:35 am
Localisation : marseille

Re: problème de navigation

Messagepar donadey michel » jeu. mars 25, 2010 3:05 pm

...eh bien !

merci marief .... je pense que je vais terminer ma guitare d'abord hein! histoire de pas dépasser les 6 mois de retard à la livraison !!!
ensuite , je verrais tout ça de + près ... j'ai firefox 2.0.0 20.... car il me semble que firefox 3 ne va pas sur sur 10.3
pour les cookies ça oui , je sais .... le reste de nettoyage de caches je vais voir avec ce que tu me dis .

déjà je sais que tu pourras me guider si j'ai un pépin c'est sympa et rassurant .

J'avais idée de cloner mon 10.3 ibook en entier sur mon DD externe pour le préserver ...histoire de pouvoir juste le remettre si pb!

puis essayer d'y installer 10.4 en mettant le ibook en target sur le imac G5 et d'installer donc 10.4 sur le imac G5 mais sur l'image du ibook qui devrait apparaitre comme un simple DD externe sur le imac ! c'est ça ?

Si ça marche ok .... sinon, je remet 10.3 ...depuis le clone.

mais je verrais ta méthode ... plus tard

merci!

ah ... le bad request : il semble que ce soit une double commande qui se mette en route :
lorsque je tape : envoyer, une autre commande semble en route d'après les recherches que j'ai faites et ça fait 2 commandes ensemble qui font échouer la requête.. à voir ..
à un moment je pensais à une fonction qui tourne en background ... même un vers ...

Marief
Modérateur
Messages : 2324
Enregistré le : dim. mai 22, 2005 8:27 am
Localisation : Bretagne, France
Contact :

Re: problème de navigation

Messagepar Marief » jeu. mars 25, 2010 3:29 pm

Franchement, sur Panther, tu auras du mal à trouver un asticot :lol: Mais effectivement il est possible que vu la voracité de Firefox, deux commandes se bousculent.
Il y a aussi un truc : quand deux personnes postent exactement au même moment, le serveur peut bouder.
miche a écrit :puis essayer d'y installer 10.4 en mettant le ibook en target sur le imac G5 et d'installer donc 10.4 sur le imac G5 mais sur l'image du ibook qui devrait apparaitre comme un simple DD externe sur le imac ! c'est ça ?

Si ça marche ok .... sinon, je remet 10.3 ...depuis le clone.

mais je verrais ta méthode ... plus tard

C'est exactement ce que je propose… en permutant le rôle du DD externe et du iBook, je propose juste de tester d'abord sur le DD externe.
Si tu as une sauvegarde, tu peux d'ailleurs faire ce que d'autres ont fait : upgrader directement de Panther à 10.4 en mode cible en utilisant l'option "Archive et Installe", puis mise à jour combo. Je l'avais fait entre Jaguar et Panther si mes souvenirs sont bons, c'est beaucoup plus simple et peu risqué.
Un dossier "Previous system" est créé, on le jette si on n'a pas de trucs particuliers à récupérer.

Avatar de l’utilisateur
donadey michel
(°_°)
Messages : 1413
Enregistré le : ven. nov. 30, 2007 10:35 am
Localisation : marseille

Re: problème de navigation

Messagepar donadey michel » jeu. mars 25, 2010 4:00 pm

upgrader directement de Panther à 10.4 en mode cible en utilisant l'option "Archive et Installe"....

attends ! c'est pas encore clair car j'ai jamais effectué ces choses là !

ok pour
1 sauvegarder 10.3 sur mon DD ext avec le logiciel de clonage carbon
2 je ne peux pas partitionner mon dd ext car je ne peux pas l'écraser !
3 je peux installer tiger sur l'ibook branché en target sur imac puis upgrader tiger

mais comment y remettre mes logiciels d'un coup ? ils seront sur 10.3 sur le clone sur le ddext.
sur mon imac je devrais voir : le DD ecxterne et le DD int de ibook .

l'option archive et installe se trouve où ? sur quel logiciel ? celui de clonage ?

(au fait : j'ai passé à l'onyx mais ça bloque toujours ! ) ... ça dépends pas du taux d'occupation des sites ...

Avatar de l’utilisateur
donadey michel
(°_°)
Messages : 1413
Enregistré le : ven. nov. 30, 2007 10:35 am
Localisation : marseille

Re: problème de navigation

Messagepar donadey michel » jeu. mars 25, 2010 4:06 pm

au fait,

le message précédent ne passant pas j'ai essayé avec opéra.
lorsque je clique "répondre" en fait j'ai eu une fenêtre qui montre plein de trucs java script, flux rss etc .... et j'ai vu que la page en fait n'est pas finie de charger car des actions java ou autre sont en cours et ne se font pas ! ont des erreurs !
du coup, lorsque je clique envoyer le navigateur est occupé en attente d'une tache qui ne se fait pas !
bon, je vais pas embêter tout le forum avec ça !

merci

edit : celui là est passé net !

jp.pedregosa
*_*
Messages : 1005
Enregistré le : mar. mars 18, 2008 6:29 pm

Re: problème de navigation

Messagepar jp.pedregosa » jeu. mars 25, 2010 4:24 pm

Michel, il te faut cette version là de Mac OS, elle ne plante jamais !! :

http://www.youtube.com/watch?v=p0hzi22g2DE&feature=related

parce que c'est Ubuntu :mrgreen:

Marief
Modérateur
Messages : 2324
Enregistré le : dim. mai 22, 2005 8:27 am
Localisation : Bretagne, France
Contact :

Re: problème de navigation

Messagepar Marief » jeu. mars 25, 2010 4:33 pm

Je ne crois pas qu'Opera marche bien avec Panther, il y a des problèmes de version JAVA, Apple est en guerre avec le reste du monde de ce côté-là. Le seul navigateur vraiment adapté à Panther est Camino dans sa dernière version.
Mmmm… Ubuntu, pas aussi simple qu'on veut bien le dire tout de même, mais presque aussi joli que OS X :mrgreen:

Avatar de l’utilisateur
donadey michel
(°_°)
Messages : 1413
Enregistré le : ven. nov. 30, 2007 10:35 am
Localisation : marseille

Re: problème de navigation

Messagepar donadey michel » jeu. mars 25, 2010 4:37 pm

...Ubuntu ....Camino ....!!!

je retourne à ma guitare c'est plus facile .... merci !
mais j'y reviendrai ...

ClassicGuitare
Administrateur
Messages : 9545
Enregistré le : sam. mai 21, 2005 10:22 am
Localisation : Lausanne
Contact :

Re: problème de navigation

Messagepar ClassicGuitare » jeu. mars 25, 2010 10:20 pm

Perso, je ne peux vraiment pas t'aider je ne comprend rie aux MAC


Retourner vers « Message au staff administratif »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité