Ecran d'accueil modifié


Une question à poser, un problème (technique ou autre) c'est ici!
Marief
Modérateur
Messages : 2324
Enregistré le : dim. mai 22, 2005 8:27 am
Localisation : Bretagne, France
Contact :

Re: Ecran d'accueil modifié

Messagepar Marief » ven. nov. 22, 2013 2:01 pm

C'est peut-être parce que dans le post en question, il y a deux colonnes à l'intérieur du message, la deuxième contenant des vidéos youtube ? Pareil pour l'autre message viewtopic.php?f=37&t=12128 Je n'y connais rien, mais c'est la différence que je vois avec les autres messages de ce sous-forum. Essayer de se passer des vidéos, ou les mettre à la suite du corps du message ???

Avatar de l’utilisateur
Daniel d'Arles
Modérateur
Messages : 827
Enregistré le : mar. sept. 04, 2012 10:32 am
Localisation : Au milieu des toros et des moustiques
Contact :

Re: Ecran d'accueil modifié

Messagepar Daniel d'Arles » ven. nov. 22, 2013 2:06 pm

L'erreur de code est là d'après moi. La structure de la page est scindée en deux tables différentes alors qu'elles devraient toutes être regroupée entre les mêmes balises <table ---<\table du niveau le plus élévé.
Fichiers joints
Code.png
Carbonell Torres n°439 Mars 1964

Avatar de l’utilisateur
Schneider
Modérateur
Messages : 655
Enregistré le : mer. nov. 04, 2009 11:01 am
Localisation : Paris
Contact :

Re: Ecran d'accueil modifié

Messagepar Schneider » ven. nov. 22, 2013 5:11 pm

Suis embarrassé d'avoir mis la page d’accueil en vrac.
Effectivement, c'est la présence des colonnes qui pose problème.
J'ai modifié les messages pour les faire entrer dans l'espace prédéfini mais le code des colonnes apparaît toujours et ce n'est pas très joli...
J'espère sincèrement ne pas avoir à revoir toute la présentation des bios qui me plaisait bien, mais bon, c'est comme vous voulez.
A+,
Pierre
Je ne comprends pas ce qu'il fait mais il doit avoir raison parce-qu'il est jeune et que je suis vieux (Mahler à propos de Schönberg)

Marief
Modérateur
Messages : 2324
Enregistré le : dim. mai 22, 2005 8:27 am
Localisation : Bretagne, France
Contact :

Re: Ecran d'accueil modifié

Messagepar Marief » ven. nov. 22, 2013 5:25 pm

Je me demande si ce n'est pas seulement youtube qui a perturbé dans ces posts. En effet, j'ai regardé des posts précédents dans ce fil, et ils ont aussi une seconde colonne, mais pas de vidéo là-dedans. Encore une fois, c'est juste une idée, je n'y connais rien, et pas envie de savoir :lol:
EDIT/ Ça a l'air bon, maintenant, j'ai regardé sur plusieurs pages de l'accueil.

lepierre
(°_°)
Messages : 1564
Enregistré le : jeu. sept. 16, 2010 8:45 pm
Contact :

Re: Ecran d'accueil modifié

Messagepar lepierre » ven. nov. 22, 2013 8:52 pm

Merci Paulo et les experts, toujours aussi efficaces. C'est agréable de retrouver nos marques.

ClassicGuitare
Administrateur
Messages : 9545
Enregistré le : sam. mai 21, 2005 10:22 am
Localisation : Lausanne
Contact :

Re: Ecran d'accueil modifié

Messagepar ClassicGuitare » sam. nov. 23, 2013 8:08 am

Je suppose aussi que c'est la vidéo youtube


Retourner vers « Message au staff administratif »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité